Apache 服务器存在高危提权漏洞,请升级至最新版本 2.4.39

2019-04-12 09:23:59 0 582

Apache HTTP 服务器于4月1日发布了最新的稳定版本 2.4.39,主要是修复安全问题。

本来昨天转了但是没放图被删了……今天加上图重新转

Apache HTTP 服务器于4月1日发布了最新的稳定版本 2.4.39,主要是修复安全问题。

开发团队在 2.4.39 中修复了 Charles Fol 发现的漏洞并表达了谢意
在发布更新不久后,安全研究人员 Charles Fol 便在其博客发布了关于 Apache 服务器一个本地提权漏洞的详细介绍。
https://cfreal.github.io/carpe-d ... che-local-root.html
Charles Fol 对 Apache 团队处理问题的效率也十分赞赏。他表示自己在2019年2月22日通过电子邮件提交了漏洞,2月25日开发团队就确认了漏洞的存在,并开始着手修复。到了3月7日,Apache 安全团队发送补丁给 Charles 审查并分配了 CVE 编号;3月10日,Charles 批准了这个补丁,最后4月1日 Apache 发布修复了漏洞的 2.4.39 版本。
据介绍,这个漏洞所影响的版本十分广泛,涉及到从 2.4.17(2015.10.9) 到 2.4.38(2019.4.1) 的所有版本。
编号为 CVE-2019-0211 的漏洞是一个本地提权漏洞,该漏洞允许拥有有限权限的用户或软件获得 Web Server 的 root 权限。如果被攻击者成功提权,他将拥有 Web Server 的完整访问权限,在服务器进出自如。
受该漏洞影响最大的是提供共享实例的 Web 托管商。因为 Web 托管商的一台服务器通常会提供给多个网站使用,而此类服务器一般会阻止一个网站的管理员访问另一个网站,或访问机器的敏感设置。
Charles Fol 表示过段时间会公布关于 CVE-2019-0211 的漏洞利用案例。

关于作者

评论0次

要评论?请先  登录  或  注册